[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: HP i2000 install problems

dennis.grevenstein@gmail.com wrote:
>I've recently obtained an i2000. Dual 800MHz first generation Itanium
>with 2GB RAM and about 80GB of diskspace on three SCSI disks.
>It's currently running HP-UX 11.22, so I know the machine works.
>This is my fastest system with room for more internal disks, so I
>thought about letting it do some server tasks.
>I tried the debian-3.1r3 netinst.iso and the debian-testing netinst.iso.
>Both won't boot any kernel successfully. I always get a kernel panic
>of some sort or it just freezes. I have tried all available kernels on
>these CDs.
>I read some documentation and found that some Itanium1 systems
>have problems booting Linux when the firmware is not recent. My
>system has 1.17. I could upgrade to 1.30, but you need a freaky LS120
>floppy to install the update (more than 10 year old DEC Alpha can
>boot their firmware update from cdrom, so I certainly wonder why it
>was chosen to be that way on the I2000). Before I buy a useless
>LS120 I would like to know more about this. Is it really possible that
>the kernel won't even boot when the firmware is a bit too old?

I've got an i2000 with a very similar-sounding problem. See #304267
for more details. I still have problems with standard kernels, but
with a simple patch I've got a 2.6.17 kernel running happily on it

How far does yours get before hanging?

Steve McIntyre, Cambridge, UK.                                steve@einval.com
Who needs computer imagery when you've got Brian Blessed?

Reply to: