[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dist-upgrade ?



hi!
We are currently using debian stable and kernel Linux version 2.4.25-hpe-11-mckinley-smp (root@shinzon) (gcc version 3.2.3 (Debian)) #2 SMP Thu Jan 13 23:24:12 UTC 2005 (which was shipped by HP)

Our tests before with newer kernels via apt-get failed concerning the stability of the whole system.

Now we need several new packages which are only available in debian unstable... We are running all our X86 server with debian unstable, but is that a good idea using unstable on the ia64 plattform? What about the kernel? Is there a clean and stable working kernel available for our RX2600 (single processor version) or should we keep the old from HP?

Thanks a lot an Greetings from Germany

Philipp





Reply to: