[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "Update-Manager" and "Update-Notifier" translation

Le 24 juil. 08 à 13:57, Josselin Mouette a écrit :

Le jeudi 24 juillet 2008 à 16:02 +0900, Hideki Yamane a écrit :
Hi i18n list and update-manager maintainers (and CC to Japanese Debian Developers),

I'll ask you to update translations of "Update-Manager" "Update- Notifier"
 that is installed with default Debian Desktop Environment.

There are too many "Ubuntu" or "Canonical Ltd." etc hardcoded messages.
 Such as,
henrich@stigma:~/tmp/update-manager-0.68.debian/po$ grep -i ubuntu ja.po|wc -l

AFAIK, the Ubuntu-specific strings are not used at all by this package
in normal operation, but I don’t use it much and can’t guarantee that.

Emilio, Thibault, could you tell us more about that?

I'm just like you: I believe the same and I don't use the package much. I think these messages come out when update-manager is used for a dist upgrade, I don't think we support upgrading this way. I'd be more comfortable if a use case were such message is actually shown could be identified.

On the other end, we could certainly search and replace Ubuntu by Debian. For Canonical, we may need to be more specific.

Regards, Thibaut.

Attachment: PGP.sig
Description: =?ISO-8859-1?Q?Ceci_est_une_signature_=E9lectronique_PGP?=

Reply to: