[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#386774: hurd: hurd_20060825-2 ruins /servers/socket/2


On Sat, Sep 09, 2006 at 11:39:56PM -0400, Bake Timmons III wrote:
> After upgrading hurd from 20050513-4 to 20060825-2, /servers/socket/2
> is now messed up.
> [...]
> Merely *unpacking* version 20050513-4 fixes the socket, at which point
> networking works again.

Thanks for the report, but please simply see here:
<http://lists.debian.org/debian-hurd/2006/09/msg00000.html>.  In short:
update your gnumach package alongside the hurd package.

I don't know why it's not possible within the Debian packaging system
that it would for example prevent the installation of non-matching
gnumach and hurd packages, but I'm confident that the Debian-Hurd people
tried to find such a mechanism but didn't find one.  Perhaps this would
be worth a bug report or feature request for the apt (?) package?


Attachment: signature.asc
Description: Digital signature

Reply to: