[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Hurd - Emacs giving segmentation fault.

   > Compile Emacs from CVS, it is known to work.  Or a Emacs without
   > Debian patches.

   FWIW, that is not the problem.  I compiled emacs21 without any
   patches (well, except for the one which fixes a build failure for
   us), and got the same problems.

   (cue rant about how Debian's glibc is ancient)

I compiled emacs cvs with the glibc that emacs21 (the Debian package)
uses, and it works just dandy; where as if I even recompiled emacs21
it would segfault.  So I don't think it is a glibc problem.

Reply to: