[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ssh & pam

Thanks to Matthew we now have ssh packages in the archives.

If you upgrade to these, don't forget to comment out the line with
pam_limits in /etc/pam.d/ssh, or you won't be able to login.

That's because pam_limits is not built in our version of pam. A patch
is in a bug filed against libpam-modules. The impatient may want to
fetch my patched pam packages from the usual place


Attachment: signature.ng
Description: PGP signature

Reply to: