[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Just tried tarball+apt-get method

On Wed, May 23, 2001 at 12:12:14AM -0400, Igor Khavkine wrote:

> It worked out ok once I got apt going. Except when I tried to
> install the packages that I need for development. Turns out that
> there is one single package in the archive that depends on
> libc0.2 (>= 2.2.3-1) -- html2text. Unfortunately debhelper
> depends on html2text. And since libc0.2_2.2.3 is not installable
> (it's not in the archive or incoming), the problems just start
> snowballing from there.

That's my bad, sorry.  libc0.2 2.2.3-1 didn't get uploaded because it
causes the Hurd to fail to boot.

apt-get build-dep html2text
apt-get --build source html2text

This will produce a .deb file that you can install.

Marcus picked up the glibc troublshooting where I left off, so it'll
probably resolve itself quickly.

This is another good reason to get us participating in testing as
quick as we can. =)

Jeff Bailey

Reply to: