[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Booting the Hurd on Adaptec AIC7850 fails

I recently tried installing the Hurd from the  gnu-19990505.tar.gz file.
My system is a PII/266 with 64MB of ram, Adaptec AIC7850 SCSI card, two scsi
drives, with the Hurd partition located at sd1s6 on Hurd and sdb7 on Linux,
which is within an Extended partition.

I successfully installed the files and began the boot process. Everything
appeared to be loading okay until after it identifies my two scsi hard drives.
Then it just hangs. If I hit any key I get a gnumach kernel panic and the
system restarts within about a minute.

I am not sure what to do. Redhat Linux has worked on my system since release
5.0, but I've never been able to get the Debian install disk to boot past this
point either.  Is there anything I can do to make this work besides waiting for
a new release? Do you need more information to help me? Can the Hurd boot off
an Extended partition?

-David Rugge


Reply to: