[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Success on installing Hurd


 I'd installed GNU/Hurd successfully today.

 I'd used the debian packages instead of tarball.
 I tried to install with tarball without success.

 On cross-install script there wasn't any problem.
 Meanwhile, after reboot (for the first time) i've got from gnumach the
following lines:

  [ ... ]
  Partition check (DOS partitions):
      hd0: hd0s1 hd0s2 hd0s3 hd0s4 <hd0s5 hd0s6 hd0s7 hd0s8>
  com0: at atbus0, port=3f8, spl=6, pic=4. (DOS COM1)
  com1: at atbus1, port=2f8, spl=6, pic=3. (DOS COM2)
  hd04: bad access: block=28, count=2, blockend=30, nr_sects
  end_request: I/O error, dev 03:04, sector 28
 [ ... ]

 It only appears on the first boot. :-)

 1. Why it's used the word 'DOS' !?
 2. GRUB can only be installed on Master Boot Record ? What about Hurd's
partition ?
 3. After run the native-install script I'd used "reboot" instead of
"rreebboooott"(bug) and it worked.

 Best regards,
    Nuno Carvalho

Reply to: