[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

native-install problem


I never had the following problem, but this now ever shows up while using
the native-install from the debian servers.

--- cut here ---
I just make sure that /libexec/runsystem is properly updated.
./native-install: line 127: syntax error near unexpected token `'m!^/hurd/(.'
./native-install: line 127: `fstype=`fsysopts / | perl -ne
'm!^/hurd/(.*?)\.static.*?([^\s]*?)$!; print $1:'`'
--- EOF ---

I don't really know why this happens because the code looks okay...

I've also extracted that thing into it's own script which  only contains
these two lines which contain "fstype=" and this stand-alone thing works. 

I'm confused...

(I've now tried to install it several times with 19990505 but it doesn't
work. why??)

In the past it really worked... hmmm... - I'll now try it with 19990104.

"We all know Linux is great...it does infinite loops in 5 seconds."
(Linus Torvalds about the superiority of Linux on the Amterdam
Linux Symposium)

Reply to: