[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: rp2470 strange serial console behaviour

On 2017-12-07, at 12:53 PM, Frank Scheiner wrote:

> Later I remembered that I also tried without systemd in the past, and it still happened, although I needed to perform much less keystrokes to finish booting with System V init compared to systemd. But still, the machine "hanged" (e.g. no sshd running) without manual intervention. I today again tried with systemd removed as per [1], but same situation as in my memory.

A couple of weeks ago, systemd hijacked mx3210.  The sshd daemon and some others didn't start at boot
using systemd.  I did the following:

systemctl disable sshd.service
systemctl enable sshd.service

After that, the sshd daemon started at boot with systemd.

I'm not having to entry anything to boot with systemd.  More things start  with systemd than with sysvinit.
The only issue is some tmpfs warnings.

John David Anglin	dave.anglin@bell.net

Reply to: