[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: A400 HP Server Issue

Will try your suggestions later today. I suspect that when I put the drive in the A400 it picked the lan as eth1 which wasn't configured. Thanks very much for your help it's much appreciated. 

Mike Hosken

Sent from my iPhone

On 22/07/2016, at 07:39, Helge Deller <deller@gmx.de> wrote:

Hi Mike,

On 21.07.2016 18:11, Grant Grundler wrote:
On Thu, Jul 21, 2016 at 6:05 AM, Mike Hosken <mikeph@csystems.co.nz> wrote:
Hi Helge,

The DD of image worked but still no interaction however I've made some
progress but still can interact via serial. What I've done is installed a
fresh Debian Jessie on my A180c installed sshd and then the 64 bit kernel,
via apt-get then removed drive stuck in in the A400. This worked and it
boots to login prompt.
The sad news is that no networking works or interaction via console.

If you prepared the disc on the A180, does it worked there and got an IP address via DHCP ? 
Yes it got the right IP address from dhcp and installed via the netinstall image. 

I propose you completely install the A180 with this disc, including setting up networking
and getting serial logins on the serial ports. If that all works, simply putting
the disc into the A400 should be sufficient to get it up with networking and serial
ports working there too.

With the serial port it must be a hardware issue. There is no reason it shouldn't work. 

If you get to a login prompt, it usually means the IO subsystem is
working (was able to read file system from disk).


I expect the console to "just work". I don't recall A400 needing
different kernel command line to enable console.  But might manually
have to add an entry to /etc/inittab as described here:

   2. if you are running on serial console, either make sure that a
getty gets started on the ttyS0 device in /etc/inittab, or run this
       echo "T0:23:respawn:/sbin/getty -L ttyS0 9600 vt100" >>

You may want to add a second line (with ttyS1 instead of ttyS0) for the
second serial port (if the A400 has two serial ports).

Once you do get console working, "lspci" will tell you which PCI

Reply to: