[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: A400 HP Server Issue

Hi Helge,

The DD of image worked but still no interaction however I've made some progress but still can interact via serial. What I've done is installed a fresh Debian Jessie on my A180c installed sshd and then the 64 bit kernel, via apt-get then removed drive stuck in in the A400. This worked and it boots to login prompt. The sad news is that no networking works or interaction via console. I have a plan to solve this, auto login root and run a script on login. 

What I need to know is a few things,

Will a reinstall of the kernel detect the hardware changes? 


Do I need to run some network/detection program like what's on the install cd. 

I'm determined to get this solved and have spent about 10 hours on it. 

Any advise welcomed,

Have a fantastic day, I'm off to bed
Mike Hosken

Sent from my iPhone

On 21/07/2016, at 08:13, Helge Deller <deller@gmx.de> wrote:

Hi Mike,

On 20.07.2016 09:50, Mike Hosken wrote:
Hello, I have an issue with an A400 Parisc Server, I am hoping
someone can give me some advice or a solution.
Its a A400 single Cpu with one 128mb ram module installed. It has no
extra cards installed. (all pci slots are empty)
It arrived with no button battery for ”cmos” or the hp version of
I have put a new battery in.
I have organised another CPU and 4x 256 mb ram modules

I cannot interact with  the computer over serial console.
The machine goes through hardware checks and will boot, I intend on
install via DD an image to hard drive and install manually as per the
instructions on the website.

I don’t have the original serial cable and made one up from what
little info I could find on the web. I am hoping the issue is with
the cable, as there is not much info I could find online regarding no
access to interact with the console.

I wired the cable to this configuration but I’m not confident its
right. It’s not my software or settings for it as I have tested these
and have no problem connecting to my A180c.

So, your A180c does work with your serial cable, but the A400 doesn't (with the same cable) ?
That's strange. The cable should work with both machines.

DB9 Console (male) ------------------ DB25 Computer (male) 1
------------------ 8 2 ------------------ 3 3 ------------------ 2 4
------------------ 20 5 ------------------ 7 6 ------------------ 6 7
------------------ 4 8 ------------------ 5 9 ------------------ 22
GND ------------------ GND

Is this correct ??

I don't know....
I would need to check my cables.

Is there away to install via ssh?? Ie install media installs the
necessary packages to allow a ssh login to continue or maybe


Is there a live hppa cd etc?


Is the removal of the cmos battery an issue

I don't know.

I will include the output of the console.

Can someone get back to me please as I can cancel the order for Ram
and CPU but won’t be able to in 24 hours, I don’t want to annoy my
supplier for these parts, as they have gone to some effort to get me
these parts at a very good price.

Sorry, maybe my answer was late, but not very useful either ?

Firmware Version  40.50

  Console path:         0/0/4/0.0
  Keyboard path:        0/0/4/0.0

-> seems both to be correctly on serial console.

Information: No console specified on kernel command line. This is normal.
PALO will choose the console currently used by firmware (serial).

-> Good. You have serial enabled.

-> Does the machine maybe has 2 serial ports and you are connected with your cable to the wrong one (e.g. ttyS1 instead of ttyS0) ?

[    0.000000] Linux version 3.16.0-4-parisc (debian-kernel@lists.debian.org) (gcc version 4.8.4 (Debian 4.8.4-1) ) #1 Debian 3.16.7-ckt4-3 (2015-02-03)

-> Really old kernel.

This is the spare drive I had in my old A180c so I expect a kernel error, as stated I can’t interact to change boot path.

You could just dd the iso install image (netboot!) to this disc (e.g. on your A180c or in a PC), then reinsert the hard disc
and boot from it. It should then be possible to install on this disc.


Reply to: