[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#353480: yaird: [hppa] /dev/sd* device nodes not created and eth0 not enabled



On Sunday 19 February 2006 11:11, Joel Soete wrote:
> Frans Pop wrote:
> >udevd[862]: get_netlink_msg: unable to receive kernel netlink message:
> > No buffer space available
>
> mmm, yes I encountered the same pb with a recent smp kernel (iirc
> 2.6.16-rc2...) and udev.
> but not with a up kernel.

Hmm. I have tried with UP kernel too and get the exact same message and 
errors there too. The kernels I've tried are:
- linux-image-2.6.15-1-parisc      (2.6.15-6)
- linux-image-2.6.15-1-parisc-smp  (2.6.15-6)

(From boot messages during install I understand that my box should support 
64-bit kernels as well, but I've not yet tried those.)

> ><!-- not sure about this message, but the same is shown for
> > initramfs-tools -->
>
> I don't (want to) use initramfs (not enough clue to rebuild it :\ )

It's quite easy: update-initramfs -v -u -t [-k <kernel version>]

> [...log messages showing mount failures...]
>
> The same here.
>
> Sorry to not being of more help  but I don't yet found time to debug
> more this other udev pb with smp kernel ;<(
>
> Joel

Attachment: pgpw15s0QDEKZ.pgp
Description: PGP signature


Reply to: