[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian installer hangs

Hello Alex,

A year ago I installed a C110 with debian-30r0-hppa-binary-1_NONUS.iso without pb with serial console.

Which cd-image did you use?

It's frequently recommanded to try either the last d-i netinstall iso or netinstall iso of ESIEE Team (http://www.pateam.org/cd-images/testing/) using serial console for the install (then runing with sti fb)


L. A. Linden Levy wrote:


I am very new to hppa, I just found one lying around (c180) and I
decided to try and install debian on it. I installed a SCSI cdrom drive
and booted to the 08-26-04 version of the debian-installer net install
cd. Things went well at first (albeit slow), I chose my language and
partitioned the drive the network came up and everything.  After that
the installer starts to copy over things like apt-utils etc. During this
process my install hangs at 9% when copying the file console-data*.deb
to the /target/var/cache/apt/archives directory. I have tried to
different cd's and I have verified the md5sum of the image before
burning. The only thing I can think is that there might be something
wrong with the cdrom drive. So I also tried another cd-rom drive and had
the same problem.I even switched to the second console and was able to
kill the parent process of the cp process and it led me back to the
debian install menu. I selected install base system and it hung again at
the same place. When i do ps on the 2nd console it now shows to cp
processes just sitting there. I also made sure that i was able to create
a file in the directory which I was. So I am all out of ideas and asking
for your help...Thanks in advance.

Reply to: