[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian installer hangs


I am very new to hppa, I just found one lying around (c180) and I
decided to try and install debian on it. I installed a SCSI cdrom drive
and booted to the 08-26-04 version of the debian-installer net install
cd. Things went well at first (albeit slow), I chose my language and
partitioned the drive the network came up and everything.  After that
the installer starts to copy over things like apt-utils etc. During this
process my install hangs at 9% when copying the file console-data*.deb
to the /target/var/cache/apt/archives directory. I have tried to
different cd's and I have verified the md5sum of the image before
burning. The only thing I can think is that there might be something
wrong with the cdrom drive. So I also tried another cd-rom drive and had
the same problem.I even switched to the second console and was able to
kill the parent process of the cp process and it led me back to the
debian install menu. I selected install base system and it hung again at
the same place. When i do ps on the 2nd console it now shows to cp
processes just sitting there. I also made sure that i was able to create
a file in the directory which I was. So I am all out of ideas and asking
for your help...Thanks in advance. 

Loren A. Linden Levy
481 Loomis, Department of Physics
University of Illinois at Urbana-Champaign
1110 W. Green St., Urbana, IL 61801-3080
Tel:   217-244-7995   Fax: 217-333-1215
Email: lindenle@uiuc.edu
url:   http://w3.physics.uiuc.edu/~lindenle/

"I see great things in baseball.  It's our
game - the American game. It [baseball] will
take our people out-of-doors, fill them with
oxygen, give them a larger physical stoicism.
Tend to relieve us from being a nervous,
dyspeptic set. Repair these losses, and be a
blessing to us."

    --Walt Whitman

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: