[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: shiny new rp2430 (A400) won't boot :-(

Hi, Thibaut --

  It's a shame that the article that fit the problem I'm experiencing
happened to include an out-of-date detail not related to the problem
itself.  Your clarification is appreciated by me and everyone else,
and I'm certain that when our rp2430s can boot from the Debian CDs,
I will join the ranks of the many who appreciate the work you and
others have put into making these releases more robust.

  Have a great day & thanks again!

Don Glascock

Donald S. Glascock
Mailstop RO-SN-2-220
Special Purpose Processor Development Group
Mayo Foundation
Rochester, MN  55905
  Glascock.Donald@Mayo.EDU   +1.507.538.5467   +1.507.284.9171 (fax)
"No matter where you go, there you are."

-----Original Message-----
From: Thibaut VARENE [mailto:varenet@esiee.fr] 
Sent: Monday, April 26, 2004 5:51 AM
To: Glascock, Donald S.
Cc: debian-hppa@lists.debian.org
Subject: Re: shiny new rp2430 (A400) won't boot :-(

Le vendredi, 23 avr 2004, à 16:57 Europe/Paris, Glascock, Donald S. a 
écrit :

[snip] Grant already answered the rest of this...

>> For the record, as soon as I power on this system, the 'Attention'
>> and 'Fault' lights flash, but I have no idea if this is normal, or if 
>> not,
>> why they're flashing.
> It's normal because no one has written the PAT PDC code to update
> chassis logs/leds. Since I'm rarely in the computer room where my
> A500 lives, it's never bothered me.

This is absolutely wrong. I wrote that code more than a year ago...

Please don't post messages without first making sure you're up-to-date.


Thibaut VARENE
The PA/Linux ESIEE Team

Reply to: