[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please upgrade paer

Carlos O'Donell wrote:
> > In the unstable chroot on paer I get
> > FATAL: kernel too old
> > and I only used the glibc from testing and not from unstable (well, the
> > version from unstable sneaked in and I tried to get back to the version
> > from testing).
> > If the kernel is not the problem, any idea what the real problem is then?
> > Regards,
> > 	Joey
> glibc 2.3.1-5 has strict kernel requirements, >= 2.4.19, that were 
> relaxed in -6 to >= 2.4.17.
> The message comes directly from glibc, it is complaining that the
> 'min_kernel' version that it was compiled with is not being met.
> May I ask why you want to use a testing glibc in an unstable chroot?

Because the glibc from unstable immediately showed this "feature"
while I had hoped that the one from testing was more or less fine.
testing has 2.2.5-14.3 and unstable has 2.3.1-5 (for hppa).
Looks like I was wrong.



All language designers are arrogant.  Goes with the territory...
	-- Larry Wall

Reply to: