[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libpam broken

Avoid the libpam* packages with versions 0.72-12 which were on the puffin site
until a few minutes ago, and are in the Debian mirrors right now.  The version
0.72-11.1 files on the puffin site work fine, the -12 ones are broken hard,
and if installed will break your ability to login, sudo, etc.

I'll chase this down and upload fixed files to the Debian mirror hierarchy

Other than that, dhd's build of apt and the packages I've uploaded to sid are
running pretty happily on my J5000... more to come.


Reply to: