[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: no applications menu

i found a post in a fedora list with a similar issue. 
the solution here was reinstalling gamin.

gamin and libgamin were 2 packages that i upgraded from version 0.1.5-2
to 0.1.7-2. reinstalling however didn't work so instead i went back to
version 0.1.5-2.

this worked and i now have my applications menu back in full.

i checked the other (similar setup) machine and noticed that it actually
doesn't have gamin installed but rather still uses fam.

also not sure where the bug would be - gamin or gnome.

anyway, it works for the moment.


On Wed, 2005-11-09 at 23:30 +1100, Takis Diakoumis wrote: 
> Hi
> i'm running gnome 2.10.2 from debian testing.
> i have no idea what i did (don't actually recall doing anything) but
> i've lost my gnome applications menu. the places and desktop menus are
> fine. the applications menu displays nothing at all - it previously
> worked ok.
> i notice that it does in fact expand for a split second and then
> nothing. the applications menu item itself remains highlighted.
> the contents of /etc/xdg/menus looks as i think it should
> and /usr/share/applications still has all the menus items in it. i'm
> stumped. googled for a bit and only found a post relating to v2.9 which
> suggested adding an entry in .xinitrc - either way it didn't work.
> i have another almost identical setup on another box and i've compared
> the files/dirs i think might be relevant and i can't see anything wrong.
> i tried it under user root and its the same result so i don't think its
> a permissions thing.
> i'm stumped!!
> any suggestions would be appreciated.
> thanks
> Takis

Reply to: