[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem installing 2.6 experimental

Steve Greenland wrote:

> > The following packages have unmet dependencies:
> >   gnome-desktop-environment: Depends: gnome-core (= 50.exp4) but it
> >   is not going to be installed
> >   Depends: nautilus-cd-burner (>= 2.6.0) but 0.6.1-2 is to be
> >   installed
> Someone wrote to suggest adding 'unstable' to the sources list, and
> that worked, but I don't see how you get that from the error message,
> as the things it's complaining about are in experimental, not
> unstable...

Presumably they are uninstallable because they depend on packages that
are not in experimental.  In general, experimental is not a complete
distribution -- it depends on packages from unstable.

Reply to: