[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gnome 23 installs OK but gives WM problems - SOLVED

An aptitude purge of the three libgtkxxx packages followed by an "aptitude
install gnome" took care of the problem.  I had only been removing the packages
instead of purging them.

* Victor Torrico (vtorrico@cfw.com) wrote:
> Gnome SID installation with metacity or sawfish WM:
> "aptitude install gnome" worked great with no errors.  Using startx to "exec
> gnome-session".  When splashscreen comes up it hangs for a while showing
> "Window Manager" where it should indicating "metacity" and then continues and
> disappears and brings up what is a really weird control panel.  The panel is
> a super long bar extending very far beyond the right hand edge of the screen.
> It has the Gnome footprint at the far left but does not have the Applications
> or Actions headings.  If I select the footprint the long bar simply drops down
> and becomes about 4 or 5 times deeper in depth and may or may not have icons on
> the left side.  Sawfish behaves the same way.  Super weird.
> Have set update-alternatives for x-window-manager to metacity and modified the
> window manager to metacity using gconf-editor but with no luck.  Any ideas?
> If I startx with "gnome-panel &" and "exec icewm" everything is normal and the
> control panel works fine.
> Victor
> -- 
> To UNSUBSCRIBE, email to debian-gtk-gnome-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: