[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnome2 broken on PPC

On Mon, 2002-10-07 at 14:51, Jeffrey Baker wrote:
> I tried to update my wife's powerbook running Debian
> unstable to gnome2 today, but it did not work at all.  I
> installed everything with "apt-get -t experimental install
> gnome2".  

You should use just "gnome" instead of "gnome2" now.

> 1) gnome-settings-daemon is not installed.  This was
> provided by gnome-control-center2, but is not in
> gnome-control-center>=2.  This file is required.

Like Michel said, it should be in the package.  I have it here.

> 2) gnome vfs was lacking some modules.  I noticed vfolder
> was missing, but there may be others.  It appears that the
> gnome-vfs build/libtool problems are not yet fixed.

Yes, this is Debian bug #160088: http://bugs.debian.org/160088
and upstream bug #86739: http://bugzilla.gnome.org/show_bug.cgi?id=86739

What we need is either for Takuo to run libtoolize --force in the
debian/rules of gnome-vfs2, or for upstream to update their libtool.

> 3) There was nothing in the GNOME menu.  Probably due to
> above?


> 4) There was nothing on the desktop.  See above.


> 5) The default screen font appears to be Courier.  That's a
> terrible default, and of course I couldn't change it because
> I had no control panels.

Just run 'gnome-font-properties', say from the Actions->Run dialog.

> 6) I had the annoying 30-second delay when starting the WM,
> which I don't have, but have had, with gnome 1.4.

See the other thread about this; I get this too (although it's more like
20 seconds for me).  I haven't tried any of the proposed solutions yet

Reply to: