[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#300842: libc6: a workaround

Package: libc6
Version: 2.3.4-1
Followup-For: Bug #300842

I had the same problem. A workaround, if you still have an open
terminal somewhere, is (bash syntax) :

export LD_ASSUME_KERNEL=2.4.1

Then you should be able to finish installing libc6 and libc6-686 and the
bug will disappear.



-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Kernel: Linux 2.6.12-rc1-mm1
Locale: LANG=C, LC_CTYPE=fr_FR.ISO-8859-1 (charmap=ISO-8859-1)

Versions of packages libc6 depends on:
ii  libdb1-compat                 2.1.3-7    The Berkeley database routines [gl

-- no debconf information

Reply to: