[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc 2.3 migration plans

    Actually I take that back. Technically there is a reason to
upgrade to binutils for even our current gcc 2.95
and glibc 2.2.5 based builds on ppc sid. The reason is that 
a number of packages are getting shared libs built that aren't
really -zcombreloc even though they should be so. This does
degrade load times when using those libs since the glibc 
zcombreloc support is not used as it should be. Not a really
compelling argument but there it is.

Reply to: