[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc development



On Tue, Aug 21, 2001 at 11:34:56AM +0100, Nic Ferrier wrote:
> I'm trying to setup a debian machine for development and I just can't get
> glibc-2.2.3 to build on potato.

Plain and simple, you need the gcc and binutils from unstable (not
testing) to build current glibc. No way around it.

Ben

-- 
 .----------=======-=-======-=========-----------=====------------=-=-----.
/  Ben Collins  --  ...on that fantastic voyage...  --  Debian GNU/Linux   \
`  bcollins@debian.org  --  bcollins@openldap.org  --  bcollins@linux.com  '
 `---=========------=======-------------=-=-----=-===-======-------=--=---'



Reply to: