[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Broken libc6 only a little bit ;)



Hey guys.. I was upgrading libc6 tonight and I ran into a problem.  During the post install script it failed because it couldn't find /usr/sbin/tzconfig.  I looked and the program was there so I did a little checking and found that tzconfig has a mistyped first line.  The current first line is

#! /Bin/sh

I changed it to 

#!/bin/sh

and now everything is fine. I reran dpkg --configure and it worked fine.  Here is what I currently hvae installed.

bash-2.02$ dpkg -S tzconfig
libc6: /usr/share/man/man1/tzconfig.1.gz
libc6: /usr/sbin/tzconfig
bash-2.02$ dpkg --list |grep libc6
ii  libc6           2.1.1-11       GNU C Library: Shared libraries and timezone
ii  libc6-dev       2.1.1-11       GNU C Library: Development libraries and hea
ii  libg++272       2.7.2.8-0.1    The GNU C++ libraries (libc6 version).

I hope this helps.
-- 
John Rizzo                      Work Email: jrizzo@iconnet.net
NJIT A.C.M. President		Personal Email: follower@acm.njit.edu
Qwest Internet Solutions        Pager: jrizzo.pager@qwest.com


Reply to: