[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-grass-general] installing postgis

> psql:/usr/share/postgresql/contrib/lwpostgis.sql:36: ERROR:
> could not load library
> "/usr/lib/postgresql/lib/liblwgeom.so.1.0":
> /usr/lib/postgresql/lib/liblwgeom.so.1.0: undefined symbol:
> _ZN4geos11Polygonizer11getPolygonsEv

The problem was libgeos2 2.0.1-1

I upgraded to 2.1.1-1 and now everything works! 4d points,
makeline(), etc!!!

I suggest to add a version number in the dependency of libpostgis
Debian package.


Niccolo Rigacci
Firenze - Italy

War against Iraq? Not in my name!

Reply to: