[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#176311: gcc-3.2: configure generated from broken libtool.m4



On Fri, Jan 24, 2003 at 10:08:36PM +0100, Andreas Schwab wrote:
> rmurray@cyberhqz.com (Ryan Murray) writes:
> 
> |> The branch of libtool that supports --tag has been totally untouched
> |> in cvs for at least two years.
> 
> The multi-language-branch is dead, and has been merged into HEAD nearly
> two years ago.

Ahh, I missed the fact that it was actually still present in HEAD.  So
we can either relibtoolize with a libtool built from CVS HEAD, or
patch the existing libtool.m4 in 3.2/3.3 to work.  I'm guessing it
would be preferred not to relibtoolize 3.2/3.3, but just to fix what
is there?

-- 
Ryan Murray, Debian Developer (rmurray@cyberhqz.com, rmurray@debian.org)
The opinions expressed here are my own.

Attachment: pgpfNElBtazkx.pgp
Description: PGP signature


Reply to: