[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#176311: gcc-3.2: configure generated from broken libtool.m4



On Jan 24, 2003, Matthias Klose <doko@cs.tu-berlin.de> wrote:

> The patch touches a few Makefile.am's to remove the
> --tag option to libtool (doesn't exist),

It does exist in the libtool.m4 that's in the top level of the
hierarchy, and that's what you're supposed to use.  Not using it, and
removing --tag, means you'll be dropping multi-language support,
that's the very reason why GCC uses this particular version of
libtool, that is conceptually newer than the latest release of libtool
out of its 1.4 branch.

-- 
Alexandre Oliva   Enjoy Guarana', see http://www.ic.unicamp.br/~oliva/
Red Hat GCC Developer                 aoliva@{redhat.com, gcc.gnu.org}
CS PhD student at IC-Unicamp        oliva@{lsd.ic.unicamp.br, gnu.org}
Free Software Evangelist                Professional serial bug killer



Reply to: