[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problème avec alsa



Bonjour,

J'ai installé Alsa (derniers paquets de alsa-source de unstable) sur un noyau 2.4.0 et j'ai un problème ennuyeux !
Lrosque je lit un son par ex un mp3 avec xmms et que je lance un programme co par ex Eterm le son sacade alors que ca ne le fait pas avec oss ! Bizarre sur un tb 900 avec 256 de ram ! 
voici  ma liste de modules 
kelbertj@komodo:~$ /sbin/lsmod 
Module                  Size  Used by
snd-pcm-oss            18384   1 (autoclean)
snd-pcm-plugin         15856   0 (autoclean) [snd-pcm-oss]
snd-mixer-oss           5056   1 (autoclean) [snd-pcm-oss]
NVdriver              605936  11 (autoclean)
snd-card-emu10k1        2384   3
snd-emu10k1            22960   0 [snd-card-emu10k1]
snd-pcm                31872   1 [snd-pcm-oss snd-pcm-plugin snd-emu10k1]
snd-timer               8608   0 [snd-pcm]
snd-rawmidi            10336   0 [snd-emu10k1]
snd-emux-mem            1872   0 [snd-emu10k1]
snd-ac97-codec         23904   0 [snd-emu10k1]
snd-mixer              24656   0 [snd-mixer-oss snd-emu10k1 snd-ac97-codec]
snd-seq-device          4160   0 [snd-card-emu10k1 snd-rawmidi]
snd                    36544   4 [snd-pcm-oss snd-pcm-plugin snd-mixer-oss snd-card-emu10k1 snd-emu10k1 snd-pcm snd-timer snd-rawmidi snd-emux-mem snd-ac97-codec snd-mixer snd-seq-device]
nls_iso8859-1           2864   0 (unused)
nls_iso8859-15          3392   0 (unused)
nls_cp850               3616   0 (unused)

Merci de votre aide si vous voyez comment résoudre ce problème !



Reply to: