[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Freedombox-discuss] Unable to ssh and plinth issues


So no sooner then before you wrote i tried another reboot after turning
off all services, somehow at least according the plinth TOR was
disabled. My hope was to be able to ssh in, however reboot has failed
on 4 attempts. Building a new ssd card with the .9 version at the
moment in case i cannot succeed in a reboot.

I am pretty sure it did not run out of space as it is a 32 GB ssd and I
expanded it to fit. The only services I had running were TOR, Quassel
and Ejabberd. I will report back if I have success on a reboot.


stephen mahood
outreach & communication
free software foundation
http://fsf.org http://gnu.org
GPG Key: F684 973B 25CC C264 AA79
91C4 5FE4 259E 7CF9 305D

On Wed, 2016-09-28 at 08:39 +0530, Sunil Mohan Adapa wrote:
> On 09/28/2016 07:54 AM, stephen mahood wrote:
> > 
> > Hey Folks,
> > 
> > Running on raspberry pi zero. I turned off automatic updates as
> > that
> > was creating another problem that sunil and I discussed. This past
> > sunday I decided to ssh in to upgrade since it had been a bit.
> > 
> > After the upgrade since i saw linux-base being upgraded i decided
> > to
> > restart the device. On initial restart it failed. Restarted
> > manually
> > and was able to get to plinth but not able to reconnect to quassel
> > or
> > ejabberd. Tried to ssh in and it failed, locally with the attached
> > error.
> > 
> > Not quite sure what to do, I can load plinth, but I am unable to
> > turn
> > TOR off. I tried disabling and re-enabling both quassel and
> > ejabberd to
> > no avail. KInd of at a loss on what to do.
> It might be that upgrade when very wrong or your ran out of disk
> space
> during upgrade.
> Quick check: what is the amount of free space on the disk???You can
> check it from Disks in Plinth since you are unable to login via SSH.
> > 
> > -bash: error while loading shared libraries:
> ve,true},{send_timeout,30000},binary]
> This looks really bad :(
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: This is a digitally signed message part
URL: <http://lists.alioth.debian.org/pipermail/freedombox-discuss/attachments/20160928/1d90757f/attachment.sig>

Reply to: