[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Freedombox-discuss] Unable to ssh and plinth issues

Took the ssd and reviewed the logs and it looks as though it was a
failed upgrade, lost connection at some point. Unfortunately seems
unrecoverable, I booted into the device with a connected monitor and
gives the same bash error on log in so not able to successfully log in
to do any maintenance.?

Going to settle on rebuilding the device.?

stephen mahood
outreach & communication
free software foundation
http://fsf.org http://gnu.org
GPG Key: F684 973B 25CC C264 AA79
91C4 5FE4 259E 7CF9 305D

On Tue, 2016-09-27 at 22:24 -0400, stephen mahood wrote:
> Hey Folks,
> Running on raspberry pi zero. I turned off automatic updates as that
> was creating another problem that sunil and I discussed. This past
> sunday I decided to ssh in to upgrade since it had been a bit.
> After the upgrade since i saw linux-base being upgraded i decided to
> restart the device. On initial restart it failed. Restarted manually
> and was able to get to plinth but not able to reconnect to quassel or
> ejabberd. Tried to ssh in and it failed, locally with the attached
> error.
> Not quite sure what to do, I can load plinth, but I am unable to turn
> TOR off. I tried disabling and re-enabling both quassel and ejabberd
> to
> no avail. KInd of at a loss on what to do.
> thanks,
> ~mv
> _______________________________________________
> Freedombox-discuss mailing list
> Freedombox-discuss at lists.alioth.debian.org
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/freedombox-di
> scuss

Reply to: