[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Freedombox-discuss] Unable to ssh and plinth issues

On 09/28/2016 07:54 AM, stephen mahood wrote:
> Hey Folks,
> Running on raspberry pi zero. I turned off automatic updates as that
> was creating another problem that sunil and I discussed. This past
> sunday I decided to ssh in to upgrade since it had been a bit.
> After the upgrade since i saw linux-base being upgraded i decided to
> restart the device. On initial restart it failed. Restarted manually
> and was able to get to plinth but not able to reconnect to quassel or
> ejabberd. Tried to ssh in and it failed, locally with the attached
> error.
> Not quite sure what to do, I can load plinth, but I am unable to turn
> TOR off. I tried disabling and re-enabling both quassel and ejabberd to
> no avail. KInd of at a loss on what to do.

It might be that upgrade when very wrong or your ran out of disk space
during upgrade.

Quick check: what is the amount of free space on the disk?  You can
check it from Disks in Plinth since you are unable to login via SSH.

> -bash: error while loading shared libraries:

This looks really bad :(


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 801 bytes
Desc: OpenPGP digital signature
URL: <http://lists.alioth.debian.org/pipermail/freedombox-discuss/attachments/20160928/e05ba433/attachment.sig>

Reply to: