[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Getting (really) Started


I am following the guide at http://wiki.debian.org/EmdebianQuickStart

I managed to debootstrap sid this time, and installed emdebian-tools,
however when I run 'emsetup --verbose --simulate' it updates some
archives (local debian proxy) but as soon as it tries to update
emdebian.org it stalls;  I know why it is - this is because I am
behind a proxy ( university, good bandwidth though ;) ) ... I edited
/root/.bashrc and /home/ravi/.bashrc (weird all of the things try to
write to /home/ravi, inside the chroot).

66% [Connecting to www.emdebian.org (] [Connecting to ftp.uk.deb

It eventually unblocks and splits out a whole lot of packages with
'dry run' as the title, hmm did this work ... maybe.

So I try going ahead with 'emsetup -v' and it stalls at the following:

Err http://www.emdebian.org unstable/main gcc-4.3-arm-linux-gnu-base 4.3.0-2
  Could not connect to www.emdebian.org:80 (,
connection timed out
0% [Connecting to www.emdebian.org (]

I've tried also exporting http_proxy (export http_proxy=...) but I
have had no luck, my guess is that emsetup opens another shell and
somehow the changes I made in both .bashrc files did not go through

sorry about the long email, in short, I am stuck at the moment as I
cannot get it to go through a proxy ~help~

Reply to: