[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem getting ARM toolchain installed

Hector Oron wrote:

> In the mean while try to get arm packages from:
> http://www.emdebian.org/~zumbi/arm/

Tried this, and made some progress, then got stuck here:

buzet:~/zumbi# dpkg -i gcc-4.2-arm-linux-gnu_4.2-20070712-1_i386.deb
Selecting previously deselected package gcc-4.2-arm-linux-gnu.
(Reading database ... 28011 files and directories currently installed.)
Unpacking gcc-4.2-arm-linux-gnu (from
gcc-4.2-arm-linux-gnu_4.2-20070712-1_i386.deb) ...
dpkg: dependency problems prevent configuration of gcc-4.2-arm-linux-gnu:
 gcc-4.2-arm-linux-gnu depends on libssp0 (>= 4.2-20070712-1); however:
  Package libssp0 is not installed.
dpkg: error processing gcc-4.2-arm-linux-gnu (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:

there isn't anything in that directory that looks like it might have libssp0
in it (and I have a vague memory of that package getting removed by an
apt-get upgrade recently).


Colin Tuckley      |  colin@tuckley.org  |  PGP/GnuPG Key Id
+44(0)1903 236872  |  +44(0)7799 143369  |     0x1B3045CE

A door is what a cat is perpetually on the wrong side of. - adapted from
Ogden Nash

Reply to: