[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Emacs snapshot/libgtk problem

I have two machines running Lenny. One has happily upgraded
emacs-snapshot to "(i486-pc-linux-gnu, GTK+ Version
2.10.13, multi-tty) of 2007-09-03 on pacem, modified by Debian".
The other refuses due to a dependency on a more recent libgtk2:

| The following packages have unmet dependencies:
|   emacs-snapshot: Depends: libgtk2.0-0 (>= 2.12.0) but 2.10.13-1 is
|   to be installed

Somehow the second machine will not install libgtk2.0-0 2.12.0-2,
even with "apt-get -t unstable" insisting on 2.10.13-1. The first
machine had no problem. 

What difference between the machines am I missing?

Brendan Halpin,  Department of Sociology,  University of Limerick,  Ireland
Tel: w +353-61-213147 f +353-61-202569 h +353-61-338562; Room F2-025 x 3147
mailto:brendan.halpin@ul.ie  http://www.ul.ie/sociology/brendan.halpin.html

Reply to: