[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emacs-snapshot problems

It seems that these days, running the emacs-snapshot package goes
quite smoothly.

I used to have the flavor troubles alluded to in the URL you cite, but
that has gone now.  Now, packages seem to test for flavor != emacs
instead of flavor = emacs21.  So packages get installed for
emacs-snapshot, too.

I specifically do NOT need to explicitly set the flavor.

One thing to make sure about is that you are actually running the
emacs-snapshot package, and not a self-compiled Emacs installed
elsewhere.  Test with "which emacs".


Reply to: