[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnus vs. utf-8

On Wed, Sep 15, 2004 at 03:30:10AM +0800, Dan Jacobson wrote:
> Oops, works when I do
> $ DEB_MULEUCS_UNICODE=on emacs -f gnus
> (I wish there would be more dynamic ways to load that bulky thing only
> when needed.  So far I use it only once a year and always forget that
> I turned it off.) Versions emacs21 21.3+1-5 gnus 5.10.6-6

OK, this seems to be a debian problem then.  [My understanding is that in
general mule-ucs is obsolete with the latest CVS versions of emacs, and
shouldn't be used.  I don't know if this is true of the version in debian,
but I guess it will be a while before it gets the next upstream version.]

*This is the cute bunny virus, please copy this into your sig so it can spread.

Reply to: