[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Patrick Beeson <pbeeson@cs.utexas.edu>] New Debian User w/ Emacs troubles

 I think there's an entry in the XEmacs FAQ about something like
 that.  Try looking in the FAQ at www.xemacs.org.

 Anyone know what's wrong?

--- Begin Message ---
I recently installed Debian on my machine.  When running Emacs20, I can't
get a cursor over the text.  It works over highlighted text, inverted, etc,
but not over default text.  This makes files extremely difficult to edit.
But, it doesn't happened in any other program that I can see.  I tried
adding sw_cursor to my XF86Setup command line for X.  I tried running X in
different modes as well (8-bit, 16-bit) but nothing works.  I tried running
emacs -q --no-site-file.  Has someone encountered this problem before?  Oh,
it also does this when I run emacs over a ppp connection to another machine
which I know displays emacs correctly.  Thanks
Patrick Beeson

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

--- End Message ---

Reply to: