[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: more changes needed for gosa in jessie (Re: Bug#796823: jessie-pu: package gosa/2.7.4+reloaded2-1+deb8u2



Hi all,

On Sat May 21 18:21:08 2016 GMT+0200, Wolfgang Schweer wrote:
> On Sat, May 21, 2016 at 12:17:59PM +0000, Holger Levsen wrote:
> > Could you maybe please also test debian/patches/1010…, the one I 
> > corrected yesterday?!? I'm pretty sure my fix is correct, I'm just 
> > surprised that the broken fix has been included since August 2015 and 
> > that noone noticed since then that this fix was broken…
> 
> The package gosa-plugin-mail (that's what the patch is for) isn't used 
> by Debian Edu. So at least no one using the default installation was hit 
> by this bug. Not sure if I'll be able to test your fix, but will try to 
> do so.
> 
> Wolfgang
>

The issue occurred to me when using gosa-plugin-mailaddress from Debian testing/unstable. So I fixed it.

Mike

-- 
Sent from my Jolla

Reply to: