[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#719624: Upgrading xrdp

Hi Dominik,

On Tue, Apr 19, 2016 at 12:06:55PM +0200, Dominik George wrote:
> >How has got this knowledge and how.
> We have been running this commit in production for almost a year. We started with what used to be HEAD for a very long time. It was bleeding edge whem we started. The specific commit used now is that state that was „stable“ for the repo for a long time, plus many patches upstream incorporated from us that make upstream DFSG-free.
> Right now, there is almost daily activity in the repo so right now, there is no way of picking a specific new commit. So we stick to the one that used to be „stable“ in upstream's view.

I've tried to build the current state of Git but this ended in

make[1]: Leaving directory '/build/xrdp-0.9.0~20150902+gitc0ef543'
dh_install: Cannot find (any matches for) "debian/startwm.sh" (tried in "." and "debian/tmp")
dh_install: xrdp missing files: debian/startwm.sh
dh_install: missing files, aborting
debian/rules:34: recipe for target 'binary' failed

Seems like you forgot to add debian/startwm.sh to the repository.

Kind regards



Reply to: