[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dhcp broken on 192.168.0 side

On 31/08/15 12:19, Wolfgang Schweer wrote:
On Mon, Aug 31, 2015 at 12:03:14PM +0200, Simon Oosthoek wrote:
On 31/08/15 11:53, Wolfgang Schweer wrote:
On Mon, Aug 31, 2015 at 11:10:14AM +0200, Simon Oosthoek wrote:

we've noticed a problem, since we started to seriously try to use diskless
workstation mode (we used thin client mode earlier due to network
performance problems).

I'm wondering if you changed something to achieve this. By default an
LTSP client will be a diskless ws if is has enough RAM (about 320 MB),
see manual.

I'm wondering too, I didn't make all modifications myself, so I can't be entirely sure.

At first we had performance problems with the diskless workstations and, though I can't remember for sure, it must have been on the ltsp side. The networked disk performance was the bottleneck, so we disabled that mode (no fat clients) and it solved our temporary problem.

The school has since moved, and we installed a fast 1Gb/s switch and a good network infrastructure. Diskless workstations would be perfect, but somehow it got broken. It could be that some of our attempts to get printing to work resulted in a broken ldap.

a few days ago I tried to import a csv file with new logins for the new children starting and the logins were created, but there was a failure with the passwords. So that looked wrong somehow. If this was a human, I'd be calling for an ldap-doctor just about now ;-)

the only modification I made to lts.conf is a config for a printer attached
to a thin client/workstation on the 192.168 network, which works now.

So login is via LDM (showing 'LTSP Client Login')?

(And I guess this answers my question about login screen background, as I was configuring kdm ;-)

(I'm unable to get root on the diskless workstation, so I've no way of
adding the route myself to test this)

On tjener execute: 'ltsp-chroot passwd'. Then restart the LTSP client.

Of course, why didn't I think of that ;-)

What options are there to fix the default route in dhcp? Can I do this
in gosa?

It should work without any changes needed so something must be different
in your setup.

As this was a tjener config moved from a physical host to a vm, I still have the original image. Can I use this in some way to find out what changed? Or even reset the ldap config?



Reply to: