[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with rosegarden manual?



hmm, vel the settings I have set in the manuel is right, and I use it as it today, have not come to it to test jessie, but to find out what is going on, ill do it this weekend and test, and if i get sound ill report back. Or update the manual.

best regards

2015-03-16 15:06 GMT+01:00 Petter Reinholdtsen <pere@hungry.com>:

[Alf Tonny Bätz]
> Hi, when I had problems with sound there usaully fix was just remove
> pulseaudio, but I guess that is not a good solutions.. Be sure that
> you have in jackd selectet that it should use alsa, and that qsynth
> goes troght jackd, i see that I have maybe been abit not to good
> informing about that in the dokumetations.

I've tried looking, but did not quite understand what I was looking at.
It seemed to be like jackd was trying to send to pulseaudio, and
pulseaudio was trying to send to jackd, but I do not have any experience
looking at these things and might have misunderstood what was shown to
me, as these settings did not make sense to me.  qsynth was set up to
use jackd, I believe.

Did you test Debian Jessie lately?  Perhaps you can update
<URL: https://wiki.debian.org/DebianEdu/Documentation/Manuals/Rosegarden >
with some clues and screenshots explaining how qjackctl setup should
look.

--
Happy hacking
Petter Reinholdtsen


--
To UNSUBSCRIBE, email to debian-edu-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 2floantjatz.fsf@diskless.uio.no" target="_blank">https://lists.debian.org/2floantjatz.fsf@diskless.uio.no



Reply to: