[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#574710: education-common: Should not install and enable libpam-ssh by default

[Holger Levsen wrote:
> Dropping it sounds sensible to me. Why install it, if we dont use it

Note that listing it as ignored only list it on our "radar" of
interesting packages.  It is not listed in our tasks and metapackages.

Should it stay on our radar, or should we drop it from our radar?

> and if it needs configuration anyway. It's only an apt-get call away
> anyway :)

libpam-ssh do not need configuraiton.  It simply kick into action for
users with ssh keys present. :)

Happy hacking,
Petter Reinholdtsen

Reply to: