[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#574710: education-common: Should not install and enable libpam-ssh by default

On Samstag, 20. März 2010, Petter Reinholdtsen wrote:
> And given the fact that Debian Edu never have enabled this
> module and do not really need it, I believe we should reduce its
> depend on ignore (or perhaps even drop it?) in the common task to
> avoid the problem.

Dropping it sounds sensible to me. Why install it, if we dont use it and if it 
needs configuration anyway. It's only an apt-get call away anyway :)


Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: