[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: administrator upgrade


On Sonntag, 5. April 2009, Petter Reinholdtsen wrote:
> The CD build system would benefit from an upgrade from Etch to Lenny.
> We are already using a lot of backports to get it working, and at the
> moment it is not possible to build lenny live CDs using the build
> tools in Etch.

Ah, ok. Then an upgrade is useful :-)

> I do not know anything about dak. :)

I'll try to find out, but I assume this should be painless, unless dak does 
only work with python2.3. The other main dependency is postgresql. We are 
using a patched dak package which wasnt available in etch anyway and there is 
no dak package in lenny :)

> I suspect there are still many weeks of work left before we can
> release the Lenny version

I surely hope it will not be that many weeks...


Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: