[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: towards an upload of the debian-edu package

[Holger Levsen]
> I've uploaded debian-edu-install today (to sid and lenny-test), so
> the only package which is behing in Debian is debian-edu.

This will have broken the installer, as the new debian-edu-install
package do not preseed tasksel, and the old debian-edu package in
unstable and lenny expect it to do so.  I expect none of "our"
packages will be installed using the packages in unstable now.

Also, the installation is not working as it should with the svn
version of debian-edu and debian-edu-install, ref my email earlier
about tasksel.

> The changelog looks ok to me except one thing:
>   * desktop-gnome task:
>     - Add test setting to trigger on tasksel/desktop=gnome during 
> installation.
>       Does not work properly yet.
> How do I install a gnome-desktop, besides using expert mode?

I believe it is working now.  You install it by specifying
'desktop=gnome' as a boot parameter to the installer.

The set of packages being installed need to be adjusted, though.

>   * desktop-kde task:
>     - Avoid  php4-cli, php4 and libapache2-mod-php4 to try to only get
>       php5 on the DVD, and hopefully get lwat and slbackup-php to install.
> That "hopefully" also doesnt sound convincing. Can someone comment on this?

I did not test this, and have no idea if it is OK.

Happy hacking,
Petter Reinholdtsen

Reply to: