[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Erstinstallation: tjener gelangt nicht ins Internet



Hallo,zuerst mal eine kurze Vorstellung:
Bin aus Ö und betreue ein Schulnetz mit ca. 70-80 Clients (Win+Ubu). Bislang arbeiten wir mit dem slixs-Server und im großen und Ganzen auch recht zufrieden; Problem ist nur ,dass der seit cxa. 3 Jahren nicht mehr gewartet wird und deshalb dachten wir heuer im Sommer testweise eine Umstellung auf neues System zu machen. Haben uns zunächst mal für skolelinux entschieden, auch weil wir (dachte ich) doch einige Erfahrungen mit debian haben. Unser erstes Problem ist einmal die Integration in ein bestehendes Netz, dh. va. dass wir den IPCOP als Proxy vornehaben, der auch squid/squidguard und dhcp macht. und das netz heißt 10.0.1.0 und eben nicht 2. Thin clients haben wir keine, auch weil wir z.T. sehr spezielle unterschiedliche Software auf den WS haben. Okay, nach ein paar eher entmutigenden Kommentaren im Internet haben wir uns nach der Installation einmal entschlossen die IP-Adresse von 10.0.2.2 aUF 10.0.1.2 zuändern, mit ifconfig und allem was so dazugehört (ich meine die configs in /etc). Nach einigen Mühen scheint das jetzt einmal zu klappen, wir können vom Server aus alle Maschinen im netz anpingen und umgekehrt, dhcp und squid haben wir mal ausgeschalten, nur slap läuft. Es funktioniert auch das debian-edu webinterface. Nur wir kommen vom tjener nicht ins Internet, auch nicht mit einem traceroute oder so, es liegt also nicht an der namensauflösung, denke ich. Vielleicht am IPcop, aber so in der Schnelle habe ich da nichts gefunden. Weiß irgendwer, wie wir hier weitermachen könnten, oder wie ich irgendwo sehen kann, wo das wirkliche Blockade liegt (falls noch nicht alle im Sommer sind :) )

lg
Alfred


Reply to: