[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg 1.16.1 configure

* Guillem Jover wrote:

| > without installed dpkg the new 1.16.1 tarball can't be
| > configured/compiled due the above error.

| W/o more context I can only guess, but did configure fail to find the
| perl binary for any reason? Maybe you don't have it installed or you
| do but in a non-standard path?

I have installed, but in a non-standard path, but even it could be
found, I don't have dpkg installed, so dpkg-architecture.pl will fail.

Reply to: